Error debconf: unable to initialize frontend: Dialog
I got an error message while building my new docker images to set default setting on Postfix configuration : debconf: unable to initialize frontend: Dialog debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.) debconf: falling back to frontend: Readline The problem itself didn’t stop…